Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:42 UTC on 22 Oct 2019.
Posted Oct 22, 2019 - 05:29 UTC
Update
Engineers are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 22, 2019 - 03:02 UTC
Identified
Since approximately 23:20 UTC on 21 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Data processing for IoT message producers and consumers is not possible
Posted Oct 22, 2019 - 01:27 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).