US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:30 UTC on 24 Apr 2021.
Posted Apr 24, 2021 - 09:44 UTC
Update
Service is restored since 09:30 UTC on 24 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 24, 2021 - 09:38 UTC
Identified
Since approximately 09:05 UTC on 24 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us21]

Impact:
- SaaS applications are not available for subscribe or unsubscribe operations and new applications cannot be registered in this region
Posted Apr 24, 2021 - 09:10 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]).