Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:08 and 09:12 UTC on 28 May 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) which might have impacted the creation and the updates of themes in HTML5 applications. Service has been restored.
Posted 3 months ago. May 28, 2018 - 09:25 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting creation and updation of themes in HTML5 applications . Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. May 28, 2018 - 08:57 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).