KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 21:04 UTC on 09 Oct 2020.
Posted Oct 10, 2020 - 00:49 UTC
Update
Service is restored since 21:04 UTC on 09 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 09, 2020 - 21:20 UTC
Identified
Since approximately 20:44 UTC on 09 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 09, 2020 - 20:56 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1], Mobile Services [neo-sa1]).