Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:10 UTC on 13 Nov 2020.
Posted Nov 13, 2020 - 12:25 UTC
Update
Service is restored since 12:10 UTC on 13 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 13, 2020 - 12:19 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Since approximately 12:01 UTC on 13 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Workflow Service workflow forms and task UIs are not available

Impact (Updated):
- Workflow Service workflows cannot run
- Workflow Service workflow forms and task UIs are not available
Posted Nov 13, 2020 - 12:15 UTC
Update
Service is restored since 11:32 UTC on 13 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 13, 2020 - 11:46 UTC
Identified
Since approximately 11:14 UTC on 13 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Workflow Service workflow forms and task UIs are not available
Posted Nov 13, 2020 - 11:28 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).