Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:49 UTC on 29 Sep 2019.
Posted 20 days ago. Sep 29, 2019 - 05:06 UTC
Update
We are still working to restore the disruption of the service, updates will be provided regularly until the service is restored.
Posted 20 days ago. Sep 29, 2019 - 04:04 UTC
Update
We are still working to restore the disruption of the service, updates will be provided regularly until the service is restored.
Posted 20 days ago. Sep 29, 2019 - 03:04 UTC
Update
We are still working to restore the disruption of the service, updates will be provided regularly until the service is restored.
Posted 20 days ago. Sep 29, 2019 - 02:04 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted 20 days ago. Sep 29, 2019 - 00:36 UTC
Identified
Since approximately 23:05 UTC on 28 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Forms by Adobe is unavailable
- Application logs cannot be viewed or downloaded
Posted 20 days ago. Sep 28, 2019 - 23:36 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).