China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:54 UTC on 21 Oct 2020.
Posted Oct 21, 2020 - 15:31 UTC
Update
From 12:21 - 14:00 UTC and subsequently from 14:39 - 14:54 UTC on 21 Oct 2020, customers may have experienced a degradation when accessing applications and services in the neo-cn1 region of the SAP Cloud Platform. Service is restored since 14:54 UTC and we are monitoring to ensure stability.
Posted Oct 21, 2020 - 15:15 UTC
Update
Service is restored since 14:00 UTC on 21 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 21, 2020 - 14:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 21, 2020 - 13:36 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services
Posted Oct 21, 2020 - 12:48 UTC
Identified
Since approximately 12:21 UTC on 21 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Oct 21, 2020 - 12:33 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1], Mobile Services [neo-cn1]).