Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:32 UTC on 17 Mar 2021.
Posted Mar 17, 2021 - 16:33 UTC
Update
Service is restored since 14:59 UTC on 17 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 17, 2021 - 15:52 UTC
Identified
Since approximately 14:44 UTC on 17 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Mar 17, 2021 - 14:53 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).