Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:50 UTC on 29 Oct 2018.
Posted 19 days ago. Oct 29, 2018 - 14:06 UTC
Identified
Since approximately 13:14 UTC on 29 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Help Portal (help.sap.com) may be unavailable
Posted 19 days ago. Oct 29, 2018 - 13:46 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).