Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 16:08 UTC on 30 Aug 2021.
Posted Aug 30, 2021 - 19:04 UTC
Update
Service is restored since 16:08 UTC on 30 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 30, 2021 - 17:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 30, 2021 - 16:42 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 30, 2021 - 15:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 30, 2021 - 12:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 30, 2021 - 11:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Aug 30, 2021 - 10:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable (since 08:59 UTC on 30 Aug 2021)
- Feature Flags service instances cannot be created or modified (from 09:23 UTC on 30 Aug 2021 to 09:33 UTC on 30 Aug 2021)
- Cloud Extensibility service instances management could be affected. (since 08:59 UTC on 30 Aug 2021)
- HANA spatial services instances cannot be created, updated or deleted (since 08:59 UTC on 30 Aug 2021)
- Workzone may be unavailable for customer use (since 10:16 UTC on 30 Aug 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (since 08:59 UTC on 30 Aug 2021)
Posted Aug 30, 2021 - 10:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable (since 08:59 UTC on 30 Aug 2021)
- Feature Flags service instances cannot be created or modified (from 09:23 UTC on 30 Aug 2021 to 09:33 UTC on 30 Aug 2021)
- Cloud Extensibility service instances management could be affected. (since 08:59 UTC on 30 Aug 2021)
- HANA spatial services instances cannot be created, updated or deleted (since 08:59 UTC on 30 Aug 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (since 08:59 UTC on 30 Aug 2021)
Posted Aug 30, 2021 - 09:39 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable
- Cloud Extensibility service instances management could be affected.
- HANA spatial services instances cannot be created, updated or deleted
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Aug 30, 2021 - 09:13 UTC
Identified
Since approximately 08:59 UTC on 30 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Portal applications are unavailable
- HANA spatial services instances cannot be created, updated or deleted
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Aug 30, 2021 - 09:10 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).