Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:53 UTC on 11 Feb 2021.
Posted Feb 11, 2021 - 07:32 UTC
Identified
Since approximately 01:27 UTC on 11 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Business Rules cannot be created, viewed, or modified
- Business Rules cannot be executed
- Business Rules cannot be deployed
Posted Feb 11, 2021 - 07:17 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10]).