US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 20:46 UTC on 18 Feb 2021.
Posted Feb 18, 2021 - 21:27 UTC
Update
Service is restored since 20:46 UTC on 18 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 18, 2021 - 21:10 UTC
Identified
Since approximately 20:07 UTC on 18 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Virtual Machines may be inaccessible
Posted Feb 18, 2021 - 20:23 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).