Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 9 days ago. May 10, 2019 - 23:02 UTC

Resolved
Service has been restored as of approximately 11:03 UTC on 30 Apr 2019.
Posted 19 days ago. Apr 30, 2019 - 12:05 UTC
Identified
Since approximately 10:34 UTC on 30 Apr 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Service is partially unavailable.
- Forms by Adobe is unavailable.
Posted 19 days ago. Apr 30, 2019 - 11:36 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).