KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 00:23 UTC on 09 Nov 2021.
Posted Nov 09, 2021 - 00:57 UTC
Update
Service is restored since 00:23 UTC on 09 Nov 2021 and we are monitoring to ensure stability.
Posted Nov 09, 2021 - 00:42 UTC
Identified
Since approximately 00:01 UTC on 09 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 09, 2021 - 00:15 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1], Mobile Services [neo-sa1]).