US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:37 UTC on 13 Jan 2021.
Posted Jan 13, 2021 - 08:24 UTC
Update
Service is restored since 07:37 UTC on 13 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 13, 2021 - 08:05 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 13, 2021 - 07:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 13, 2021 - 05:57 UTC
Identified
Since approximately 04:43 UTC on 13 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Jan 13, 2021 - 04:52 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Lifecycle Management [neo-us1]).