Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Mar 21, 2021 - 08:09 UTC
Update
Service is restored since 07:48 UTC on 21 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 21, 2021 - 08:08 UTC
Identified
Since approximately 07:32 UTC on 21 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]
- KSA (Riyadh) [neo-sa1]
- UAE (Dubai) [neo-ae1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Mar 21, 2021 - 07:41 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]), and KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).