Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:37 UTC on 09 Sep 2020.
Posted Sep 09, 2020 - 16:07 UTC
Identified
Since approximately 11:45 UTC on 09 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Sep 09, 2020 - 12:00 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10], Portal Service [cf-eu10], Mobile Services [cf-eu10]).