US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:29 UTC on 12 Sep 2021.
Posted Sep 12, 2021 - 10:13 UTC
Update
Service is restored since 09:29 UTC on 12 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 12, 2021 - 09:43 UTC
Identified
Since approximately 09:12 UTC on 12 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Sep 12, 2021 - 09:42 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4], Region Access [neo-us4], Cloud Cockpit [neo-us4], Lifecycle Management [neo-us4], Web IDE [neo-us4], Portal Service [neo-us4], Mobile Services [neo-us4]).