US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 4 months ago. Aug 17, 2018 - 06:47 UTC

Resolved
Between approximately 23:30 UTC on 05 Aug 2018 and 12:18 UTC on 06 Aug 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may have been unable to access applications and services due to an infrastructure disruption. Service has been restored.
Posted 4 months ago. Aug 06, 2018 - 15:04 UTC
Update
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers might experience disruption due to a power outage in the Sterling Data Center. Engineers are still investigating the issue and update will be provided shortly.
Posted 4 months ago. Aug 06, 2018 - 05:56 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 06, 2018 - 00:18 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Portal Service [neo-us3]).