Australia (Sydney) [neo-ap1] - Identity Authentication, accounts.sap.com - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:03 and 13:10 UTC on 26 Sep 2018, customers may have experienced a disruption that was impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Australia (Sydney). Service has been restored.
Posted 20 days ago. Sep 26, 2018 - 13:22 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Australia (Sydney). Engineers are now investigating and an update will be provided shortly.
Posted 20 days ago. Sep 26, 2018 - 10:22 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).