US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 17:57 and 19:25 UTC on 30 Jul 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 5 months ago. Jul 30, 2018 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 30, 2018 - 19:23 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com) impacting the availability of applications and services. Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. Jul 30, 2018 - 19:01 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]).