US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 19:18 UTC on 06 Nov 2020.
Posted Nov 06, 2020 - 19:25 UTC
Identified
Since approximately 18:33 UTC on 06 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us21]

Impact:
- Feature Flags all behave as though they are off
- Feature Flags service instances cannot be created or modified
Posted Nov 06, 2020 - 18:45 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]).