US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 05:09 UTC on 24 Jul 2019.
Posted about 1 month ago. Jul 24, 2019 - 05:17 UTC
Identified
Since approximately 04:57 UTC on 24 Jul 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted about 1 month ago. Jul 24, 2019 - 05:02 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3], Mobile Services [neo-us3]).