Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 20:52 UTC on 15 Oct 2020.
Posted Oct 15, 2020 - 21:18 UTC
Identified
Since approximately 20:25 UTC on 15 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Credential Store service is unavailable
Posted Oct 15, 2020 - 20:43 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).