US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Apr 24, 2021 - 03:15 UTC
Identified
Since approximately 02:00 UTC on 24 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Apr 24, 2021 - 02:18 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4], Lifecycle Management [neo-us4]).