Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 16:56 UTC on 10 Jan 2022.
Posted Jan 10, 2022 - 18:42 UTC
Update
Service is restored since 16:56 UTC on 10 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 10, 2022 - 17:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications may be slower than usual (from 15:48 UTC on 10 Jan 2022 to 16:56 UTC on 10 Jan 2022)
- Destinations and mail addresses cannot be configured (from 15:46 UTC on 10 Jan 2022 to 16:00 UTC on 10 Jan 2022)
- Application and database monitoring is unavailable (from 15:48 UTC on 10 Jan 2022 to 15:56 UTC on 10 Jan 2022)
- Workflow Service subscription of new tenants is not available (from 15:49 UTC on 10 Jan 2022 to 16:24 UTC on 10 Jan 2022)
Posted Jan 10, 2022 - 17:18 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed (since 15:59 UTC on 10 Jan 2022)
- Destinations and mail addresses cannot be configured (since 15:46 UTC on 10 Jan 2022)
- Workflow Service workflows cannot run (since 15:46 UTC on 10 Jan 2022)
Posted Jan 10, 2022 - 16:23 UTC
Identified
Since approximately 15:46 UTC on 10 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Destinations and mail addresses cannot be configured
- Workflow Service workflows cannot run
Posted Jan 10, 2022 - 15:59 UTC