Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 02:47 and 03:26 UTC on 27 Apr 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to perform lifecycle operations such as starting and stopping applications which had also impacted Cloud Platform Integration services. Service has been restored.
Posted 4 months ago. Apr 27, 2018 - 04:39 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Apr 27, 2018 - 02:59 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).