Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:04 UTC on 23 Oct 2019.
Posted Oct 23, 2019 - 03:15 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 23, 2019 - 02:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 23, 2019 - 01:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 23, 2019 - 00:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 22, 2019 - 23:54 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted Oct 22, 2019 - 22:47 UTC
Identified
Since approximately 21:13 UTC on 22 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
- Application logs in Kibana are unavailable
Posted Oct 22, 2019 - 21:45 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Lifecycle Management [cf-eu20]).