Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 21:44 UTC on 02 May 2019.
Posted 2 months ago. May 02, 2019 - 21:51 UTC
Update
After investigation we suspect this disruption is related to an infrastructure issue.
Posted 2 months ago. May 02, 2019 - 21:25 UTC
Identified
Since approximately 20:05 UTC on 02 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
Posted 2 months ago. May 02, 2019 - 21:09 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Lifecycle Management [cf-eu20]).