Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:33 UTC on 26 Sep 2019.
Posted 23 days ago. Sep 26, 2019 - 13:57 UTC
Identified
Since approximately 13:04 UTC on 26 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Cloud Platform Cockpit is unavailable
Posted 23 days ago. Sep 26, 2019 - 13:33 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]).