Identity Authentication - Singapore [ias-aws-sg] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:35 UTC on 23 Aug 2022.

Start: 15:15 UTC on 23 Aug 2022
End: 15:35 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Singapore [ias-aws-sg]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 15:57 UTC
Update
Service is restored since 15:35 UTC on 23 Aug 2022 and we are monitoring to ensure stability.

Start: 15:15 UTC on 23 Aug 2022
End: 15:35 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Singapore [ias-aws-sg]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 15:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start: 15:15 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Singapore [ias-aws-sg]

Impact (Updated):
- Customers may be unable to log in via their Identity Authentication service tenants [Disruption]
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 15:33 UTC
Identified
Since approximately 15:15 UTC on 23 Aug 2022, you may have experienced an issue. We are working to restore service.

Start: 15:15 UTC on 23 Aug 2022

Regions:
- Identity Authentication - Singapore [ias-aws-sg]

Impact:
- Identity Authentication applications cannot be created or configured via service broker and subscriptions cannot be created or deleted [Degradation]
Posted Aug 23, 2022 - 15:26 UTC
This incident affected: Identity Authentication (Identity Authentication - Singapore).