UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted May 30, 2021 - 06:50 UTC
Identified
Since approximately 06:17 UTC on 30 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- Web IDE Full-Stack is unavailable
Posted May 30, 2021 - 06:43 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Web IDE [neo-ae1]).