Identity Authentication - Europe - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:46 UTC on 07 Sep 2019.
Posted Sep 07, 2019 - 02:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2019 - 02:11 UTC
Identified
Since approximately 01:25 UTC on 07 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Europe

Impact:
- SAP ID Service [accounts.sap.com] is unavailable
- Customers cannot login via their Identity Authentication service tenants
Posted Sep 07, 2019 - 01:42 UTC
This incident affected: Identity Authentication (Identity Authentication - Europe).