KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:13 UTC on 27 Dec 2020.
Posted Dec 27, 2020 - 02:23 UTC
Identified
Since approximately 01:58 UTC on 27 Dec 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Dec 27, 2020 - 02:09 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).