China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:50 and 14:33 UTC on 03 Sep 2018, customers may have experienced a disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted 19 days ago. Sep 03, 2018 - 15:04 UTC
Monitoring
Between approximately 13:50 and 14:33 UTC on 03 Sep 2018, customers may have experienced a disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 19 days ago. Sep 03, 2018 - 14:37 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) [neo-cn1] region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 19 days ago. Sep 03, 2018 - 14:11 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Lifecycle Management [neo-cn1]).