Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Mar 30, 2021 - 04:35 UTC
Identified
Since approximately 04:12 UTC on 30 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted Mar 30, 2021 - 04:25 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10]).