US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:21 UTC on 26 Aug 2021.

Impact (Updated):
- Application and database monitoring is unavailable
Posted Aug 26, 2021 - 09:17 UTC
Identified
Since approximately 08:14 UTC on 26 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Alert webhook channel notifications are not available
Posted Aug 26, 2021 - 08:26 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).