Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:42 UTC on 15 Dec 2019.
Posted Dec 15, 2019 - 04:48 UTC
Identified
Since approximately 03:48 UTC on 15 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Connectivity and connections established with Connectivity are unavailable
- OData Provisioning is unavailable
Posted Dec 15, 2019 - 04:04 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]).