Identity Authentication - Frankfurt [ias-aws-eu] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:38 UTC on 30 May 2022.
Posted May 30, 2022 - 13:07 UTC
Update
Service is restored since 12:38 UTC on 30 May 2022 and we are monitoring to ensure stability.
Posted May 30, 2022 - 12:47 UTC
Identified
Since approximately 12:17 UTC on 30 May 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - Frankfurt [ias-aws-eu]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted May 30, 2022 - 12:25 UTC
This incident affected: Identity Authentication (Identity Authentication - Frankfurt).