US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:13 UTC on 24 Nov 2019.
Posted Nov 24, 2019 - 01:49 UTC
Identified
Since approximately 00:32 UTC on 24 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us10]

Impact:
- - Applications may be unavailable Intermittently and Lifecycle management operations cannot be executed Intermittently.
Posted Nov 24, 2019 - 00:47 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10]).