Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 17:54 UTC on 05 Aug 2019.
Posted 18 days ago. Aug 05, 2019 - 18:02 UTC
Identified
Since approximately 17:09 UTC on 05 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- UI Theme Designer is unavailable
- Portal sites are unavailable
- Web IDE is unavailable
- HTML5 applications are unavailable
- Mobile Services for Development and Operations is unavailable
- Administration of Mobile Services for Development and Operations is unavailable
- Identity Provisioning is unavailable
Posted 18 days ago. Aug 05, 2019 - 17:37 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Web IDE [neo-eu1-trial], Portal Service [neo-eu1-trial], Mobile Services [neo-eu1-trial]).