[CANCELLED] Europe (Rot) [neo-eu1] Planned Network Upgrade
Scheduled for Nov 24, 22:00 UTC  -  Nov 25, 02:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted about 14 hours ago. Nov 16, 2018 - 14:45 UTC
Scheduled
The planned network upgrade has been cancelled.

Between November 24 2018 22:00 and November 25 2018 02:00 UTC, a network upgrade targeting stability improvement will be applied in the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform.

During this time, customers will experience disruptions of access to applications and lifecycle operations.

SAP Cloud Platform Operations
Posted 22 days ago. Oct 26, 2018 - 13:06 UTC
This scheduled maintenance affects: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).