US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 12, 2021 - 09:08 UTC
Identified
Since approximately 08:36 UTC on 12 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Lifecycle management operations for Virtual Machines cannot be executed
Posted Oct 12, 2021 - 08:43 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).