US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:37 UTC on 03 Jan 2022.
Posted Jan 03, 2022 - 03:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Workflow Service workflows cannot run
- Workflow Service workflow forms and task UIs are not available
Posted Jan 03, 2022 - 03:21 UTC
Identified
Since approximately 02:06 UTC on 03 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- Workflow Service workflows cannot run
Posted Jan 03, 2022 - 02:21 UTC