Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:53 UTC on 08 Nov 2021.
Posted Nov 08, 2021 - 14:35 UTC
Update
Service is restored since 13:53 UTC on 08 Nov 2021 and we are monitoring to ensure stability.
Posted Nov 08, 2021 - 14:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- An intermittent issue was present with Mobile Services functionality.
Posted Nov 08, 2021 - 14:31 UTC
Identified
Since approximately 13:44 UTC on 08 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Mobile Services functionality is unavailable
Posted Nov 08, 2021 - 13:57 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).