Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 19:59 UTC on 04 Sep 2019.
Posted Sep 04, 2019 - 20:16 UTC
Identified
Since approximately 18:12 UTC on 04 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Application and database monitoring is unavailable
- Connectivity and connections established with Connectivity are unavailable
- OData Provisioning is unavailable
Posted Sep 04, 2019 - 19:31 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).