Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:54 UTC on 19 Dec 2019.
Posted Dec 19, 2019 - 11:13 UTC
Identified
Since approximately 10:26 UTC on 19 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Internet of Things management and deployment is not possible
Posted Dec 19, 2019 - 10:54 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).