Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:01 UTC on 27 May 2021.
Posted May 27, 2021 - 17:16 UTC
Identified
Since approximately 16:25 UTC on 27 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Mobile Services functionality is unavailable
Posted May 27, 2021 - 16:38 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10], Mobile Services [cf-ap10]).