Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:18 UTC on 10 Jan 2019.
Posted 14 days ago. Jan 10, 2019 - 15:19 UTC
Identified
Since approximately 13:47 UTC on 10 Jan 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Portal service may be unavailable
Posted 14 days ago. Jan 10, 2019 - 14:26 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Portal Service [neo-eu1]).