Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:30 UTC on 02 Jun 2021.
Posted Jun 02, 2021 - 14:56 UTC
Update
Service is restored since 13:30 UTC on 02 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 02, 2021 - 13:59 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Cloud Cockpit global accounts cannot be accessed.
- Provisioning of accounts is not possible.
Posted Jun 02, 2021 - 13:42 UTC
Identified
Since approximately 10:10 UTC on 02 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Cloud Cockpit global accounts cannot be accessed.
Posted Jun 02, 2021 - 13:38 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).